Bug 656068 - [abrt] vinagre-2.31.4-1.fc14: g_source_list_add: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
Summary: [abrt] vinagre-2.31.4-1.fc14: g_source_list_add: Process /usr/bin/vinagre was...
Keywords:
Status: CLOSED DUPLICATE of bug 655630
Alias: None
Product: Fedora
Classification: Fedora
Component: vinagre
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:562d2810f0776d549f92e1fed8b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 00:20 UTC by Jonathan
Modified: 2010-11-23 10:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-23 10:50:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (19.33 KB, text/plain)
2010-11-23 00:20 UTC, Jonathan
no flags Details

Description Jonathan 2010-11-23 00:20:41 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: vinagre
comment: the crash didn't happen at the first resolution change. The first changes just killed the connection. Fifth change killed the client. It seems that it is sensitive to the changes to lower resolution, not to higher.
component: vinagre
crash_function: g_source_list_add
executable: /usr/bin/vinagre
kernel: 2.6.35.6-48.fc14.x86_64
package: vinagre-2.31.4-1.fc14
rating: 4
reason: Process /usr/bin/vinagre was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290471500
uid: 500

How to reproduce
-----
1 serverside resolution changes.
2.
3.

Comment 1 Jonathan 2010-11-23 00:20:44 UTC
Created attachment 462185 [details]
File: backtrace

Comment 2 Daniel Berrangé 2010-11-23 10:50:08 UTC
Just another stack trace for the problem in bug 655630

*** This bug has been marked as a duplicate of bug 655630 ***


Note You need to log in before you can comment on or make changes to this bug.