Bug 656158 - [abrt] gnash-1:0.8.8-4.fc14: gnash::Sound_as::probeAudio: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.8-4.fc14: gnash::Sound_as::probeAudio: Process /usr/bin/gt...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4c577a06a5927c2ad6a1320fde5...
: 655898 676358 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 06:24 UTC by Steevithak
Modified: 2011-03-27 19:34 UTC (History)
7 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:59:21 UTC


Attachments (Terms of Use)
File: backtrace (23.07 KB, text/plain)
2010-11-23 06:24 UTC, Steevithak
no flags Details


Links
System ID Priority Status Summary Last Updated
GNU Savannah 32527 None None None Never

Description Steevithak 2010-11-23 06:24:52 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://gratisvibes.com/wp-content/plugins/xspf_player.swf?playlist_url=http://gratisvibes.com/wp-content/uploads/2007/09/fuzzy.xspf -U http://gratisvibes.com/ -x 71303417 -j 440 -k 80 -F 102:103 -P PARAM= -P SRC=http://gratisvibes.com/wp-content/plugins/xspf_player.swf?playlist_url=http://gratisvibes.com/wp-content/uploads/2007/09/fuzzy.xspf -P data=http://gratisvibes.com/wp-content/plugins/xspf_player.swf?playlist_url=http://gratisvibes.com/wp-content/uploads/2007/09/fuzzy.xspf -P height=80 -P movie=http://gratisvibes.com/wp-content/plugins/xspf_player.swf?playlist_url=http://gratisvibes.com/wp-content/uploads/2007/09/fuzzy.xspf -P type=application/x-shockwave-flash -P width=440 -
component: gnash
crash_function: gnash::Sound_as::probeAudio
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.i686
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290493158
uid: 500

How to reproduce
-----
1. visited http://gratisvibes.com/
2. played several music samples
3. gnash crashed

Comment 1 Steevithak 2010-11-23 06:24:55 UTC
Created attachment 462242 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:03:18 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:04:23 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Hicham HAOUARI 2011-02-17 11:26:14 UTC
I played several tracks from the website, but couldn't reproduce the crash.

Comment 5 Bastiaan Jacques 2011-02-18 02:32:15 UTC
I was able to reproduce this by pressing the Play button three times in succession.

Upstream bug https://savannah.gnu.org/bugs/index.php?32527

Comment 6 Hicham HAOUARI 2011-02-19 03:11:35 UTC
*** Bug 655898 has been marked as a duplicate of this bug. ***

Comment 7 Hicham HAOUARI 2011-02-19 03:23:55 UTC
*** Bug 676358 has been marked as a duplicate of this bug. ***

Comment 8 Reinout van Schouwen 2011-03-02 15:02:14 UTC
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Start player at http://www.kinkfm.com/2_Meter_de_Lucht_In
2. Click on the next stream
3.

Comment 9 Fedora Update System 2011-03-13 16:53:00 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 10 Fedora Update System 2011-03-13 16:55:33 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 11 Fedora Update System 2011-03-13 16:58:03 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 12 Fedora Update System 2011-03-18 03:56:49 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2011-03-19 02:14:46 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 14 Fedora Update System 2011-03-19 02:22:12 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 15 Fedora Update System 2011-03-27 19:24:23 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 16 Fedora Update System 2011-03-27 19:31:46 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.