Bug 656221 - [abrt] evolution-2.32.0-2.fc14: et_get_n_children: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.0-2.fc14: et_get_n_children: Process /usr/bin/evolution...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:959d7c15a3b870a7a3b8ecc5232...
: 663687 669918 677111 678549 683439 699766 704089 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 09:25 UTC by Eric Liger
Modified: 2011-06-06 13:58 UTC (History)
10 users (show)

Fixed In Version: evolution-3.0.3-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-24 09:43:32 UTC


Attachments (Terms of Use)
File: backtrace (31.59 KB, text/plain)
2010-11-23 09:25 UTC, Eric Liger
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 643526 None None None Never

Description Eric Liger 2010-11-23 09:25:14 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: et_get_n_children
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290503922
uid: 500

How to reproduce
-----
1.envoie d un courrier
2.puis ouverture du module Taches
3.

Comment 1 Eric Liger 2010-11-23 09:25:17 UTC
Created attachment 462267 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-24 09:43:32 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 649400 ***

Comment 3 Milan Crha 2010-12-17 08:41:58 UTC
*** Bug 663687 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2011-01-17 08:00:05 UTC
*** Bug 669918 has been marked as a duplicate of this bug. ***

Comment 5 Milan Crha 2011-02-14 07:21:21 UTC
*** Bug 677111 has been marked as a duplicate of this bug. ***

Comment 6 Milan Crha 2011-02-21 06:50:06 UTC
*** Bug 678549 has been marked as a duplicate of this bug. ***

Comment 7 Milan Crha 2011-03-10 07:20:02 UTC
*** Bug 683439 has been marked as a duplicate of this bug. ***

Comment 8 Milan Crha 2011-04-27 05:53:03 UTC
*** Bug 699766 has been marked as a duplicate of this bug. ***

Comment 9 Milan Crha 2011-05-12 08:52:14 UTC
*** Bug 704089 has been marked as a duplicate of this bug. ***

Comment 10 Milan Crha 2011-06-06 13:58:42 UTC
I marked this one as a duplicate of an incorrect bug report. This is related to an upstream bug [1], which I just fixed for evolution-3.0.3.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=643526


Note You need to log in before you can comment on or make changes to this bug.