Bug 656273 - f-e-k doesn't work
Summary: f-e-k doesn't work
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-easy-karma
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 657135 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 11:33 UTC by Sven Lankes
Modified: 2011-05-16 21:15 UTC (History)
4 users (show)

Fixed In Version: fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-26 01:16:48 UTC
Type: ---


Attachments (Terms of Use)

Description Sven Lankes 2010-11-23 11:33:27 UTC
F14 with updates-testing enabled and fedora-easy-karma-0-0.8.20101122git07665f93.fc14.noarch from koji:

➜  ~  fedora-easy-karma
Getting list of installed packages...
Getting list of packages in updates-testing...
Traceback (most recent call last):
  File "/usr/bin/fedora-easy-karma", line 452, in <module>
    FedoraEasyKarma()
  File "/usr/bin/fedora-easy-karma", line 341, in __init__
    print self.bodhi_update_str(update, bodhi_base_url=bc.base_url, width=self.options.wrap_width, wrap_bugs=self.options.wrap_bugs)
AttributeError: 'FedoraEasyKarma' object has no attribute 'bodhi_update_str'

Comment 1 Fedora Update System 2010-11-23 18:22:59 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc13

Comment 2 Fedora Update System 2010-11-23 18:23:13 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5

Comment 3 Fedora Update System 2010-11-23 18:23:29 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc14

Comment 4 Fedora Update System 2010-11-24 16:58:32 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-easy-karma'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5

Comment 5 John Watzke 2010-11-25 02:23:34 UTC
*** Bug 657135 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2010-11-26 01:16:38 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2010-11-27 23:35:50 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2011-05-16 21:15:32 UTC
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.