Bug 656286 - selinux is giving access denied warnigs everytime bluetooth mouse is touched
Summary: selinux is giving access denied warnigs everytime bluetooth mouse is touched
Keywords:
Status: CLOSED DUPLICATE of bug 654206
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 12:31 UTC by Jacek Pawlyta
Modified: 2011-01-26 14:37 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-26 14:37:32 UTC


Attachments (Terms of Use)

Description Jacek Pawlyta 2010-11-23 12:31:35 UTC
Description of problem:
Nov 23 13:17:36 MACHINE kernel: [ 1046.018379] type=1400 audit(1290514656.807:27654): avc:  denied  { write } for  pid=XXXXXX comm="khidpd_046db009" scontext=system_u:system_r:kernel_t:s0 tcontext=system_u:object_r:unlabeled_t:s0 tclass=socket


Version-Release number of selected component (if applicable):

selinux-policy-targeted-3.9.9-3.fc15.noarch
selinux-policy-3.9.9-3.fc15.noarch
kernel-2.6.36.1-7.rc1.fc15.x86_64


How reproducible:
Always

Steps to Reproduce:
1. start bluetooth mouse

  
Actual results:
warnings in /var/log/messages file
and warnings given by auditd 

Expected results:
silence

Additional info:

Comment 1 Michael Cronenworth 2011-01-26 04:42:27 UTC
This seems to be a duplicate of bug 654206.

Comment 2 Daniel Walsh 2011-01-26 14:37:32 UTC

*** This bug has been marked as a duplicate of bug 654206 ***


Note You need to log in before you can comment on or make changes to this bug.