Bug 656293 - [abrt] gvfs-archive-1.6.4-3.fc14: g_vfs_job_emit_finished: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-archive-1.6.4-3.fc14: g_vfs_job_emit_finished: Process /usr/libex...
Keywords:
Status: CLOSED DUPLICATE of bug 698900
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:21184426906d5b8b6d6cc5f4b80...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 12:52 UTC by zbechir
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:35:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.51 KB, text/plain)
2010-11-23 12:52 UTC, zbechir
no flags Details

Description zbechir 2010-11-23 12:52:11 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/bechir/ext/Windows/ISOFILES/gparted-live-0.6.2-2.iso
component: gvfs
crash_function: g_vfs_job_emit_finished
executable: /usr/libexec/gvfsd-archive
kernel: 2.6.35.6-48.fc14.x86_64
package: gvfs-archive-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290514404
uid: 500

How to reproduce
-----
1.opening .iso file
2.
3.

Comment 1 zbechir 2010-11-23 12:52:13 UTC
Created attachment 462315 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:35:11 UTC
Backtrace analysis found this bug to be similar to bug #698900, closing as duplicate.

Bugs which were found to be similar to this bug: bug #605185, bug #626718, bug #657779, bug #698900

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698900 ***


Note You need to log in before you can comment on or make changes to this bug.