Bug 65630 - SiS 6326 driver, frequent crash with Accel ON
Summary: SiS 6326 driver, frequent crash with Accel ON
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-29 00:22 UTC by john Walsh
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-02 19:03:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john Walsh 2002-05-29 00:22:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Random crashes when scrolling text (editor and console), more often
under gnome than kde.

option "NoAccel" fixes problem, but then windows are too slow to use.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login to gnome
2.open console (small)
3. type 'set' - this is just to get a long line which wraps around
4. scroll console up, bringing long line into view.

or

1. open a text editor,
2. load a large file,
3. use scroll bar to move text up/down

gnome will crash frequently (within a minute or so), kde only once
an hour or so.

my screen was 1280x1024 @ 60Hz



Actual Results:  kde:
May 26 00:10:44 grommet kdm[1352]: Server for display :0 terminated unexpectedly
May 26 01:00:34 grommet kdm[1352]: Server for display :0 terminated unexpectedly

gnome:
May 26 21:11:18 grommet kdm[1352]: Server for display :0 terminated unexpectedly
May 26 21:18:02 grommet kdm[1352]: Server for display :0 terminated unexpectedly


Expected Results:  nothing


Additional info:

XFree86.org know of problems in this driver,

Just want to let you know that someone is using it and is
seeing the problem.

Comment 1 Mike A. Harris 2002-05-30 03:37:46 UTC
Attach your X server log and configuration file(s) using the link below.

Comment 2 john Walsh 2002-06-02 19:03:51 UTC
Dear mharris,

After several days of checking all options (including trying to get another
AGP card to work - but it was the wrong slot style), I finally found that
the BIOS parameters were set incorrectly - and not just for AGP.

I admit - I had assumed the BIOS was correct, because the machine had been
working without problems for 2 years.

So, currently, since correcting the BIOS, I had not had a problem.

I think you can close this bug.

Thanks anyway,
John.


Comment 3 Mike A. Harris 2002-06-03 03:22:15 UTC
Ok, closing bug NOTABUG.  Thanks for the update.


Note You need to log in before you can comment on or make changes to this bug.