Bug 656413 - [abrt] evolution-2.32.1-1.fc14: signal_emit_unlocked_R: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.1-1.fc14: signal_emit_unlocked_R: Process /usr/bin/evol...
Keywords:
Status: CLOSED DUPLICATE of bug 656259
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc784da4289d3738354eb632128...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 16:58 UTC by Giovanni Campagna
Modified: 2010-11-24 09:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-24 09:58:50 UTC


Attachments (Terms of Use)
File: backtrace (247.23 KB, text/plain)
2010-11-23 16:58 UTC, Giovanni Campagna
no flags Details

Description Giovanni Campagna 2010-11-23 16:58:23 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: signal_emit_unlocked_R
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290531416
uid: 500

How to reproduce
-----
1. Opening a newly-created Google Calendar

Comment 1 Giovanni Campagna 2010-11-23 16:58:33 UTC
Created attachment 462390 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-24 09:58:50 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 656259 ***


Note You need to log in before you can comment on or make changes to this bug.