Bug 656429 - [abrt] evolution-2.32.0-2.fc14: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-2.32.0-2.fc14: raise: Process /usr/bin/evolution was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 644901
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e016d6c52b4ffddf1cdb15f99df...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 17:53 UTC by Daniel Demus
Modified: 2010-11-24 09:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-24 09:59:54 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (69.88 KB, text/plain)
2010-11-23 17:53 UTC, Daniel Demus
no flags Details

Description Daniel Demus 2010-11-23 17:53:15 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.x86_64
package: evolution-2.32.0-2.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290534459
uid: 500

How to reproduce
-----
1. Click Forward on a mail with a pdf attachment
2. Write a name, in the To field
3. Click the To button
4. Click Calendar on the switcher

Comment 1 Daniel Demus 2010-11-23 17:53:18 UTC
Created attachment 462405 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-24 09:59:54 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 644901 ***


Note You need to log in before you can comment on or make changes to this bug.