Bug 656485 - FutureFeature Wave protocol integration for document and contact sharing
Summary: FutureFeature Wave protocol integration for document and contact sharing
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org
Version: 6.3
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
: 661960 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 20:50 UTC by Tihomir
Modified: 2010-12-10 08:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 661960 (view as bug list)
Environment:
Last Closed: 2010-11-23 21:24:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tihomir 2010-11-23 20:50:16 UTC
Sharepoint and Exchange type functionality, possibly a IM client in the mail client, using a backend Wave sever, possible integration with existing Exchange and Sharepoint infrastructure (in case of DB backend, PostgreSQL/MS SQL support), and/or other mailservers.

Comment 2 Caolan McNamara 2010-11-23 21:12:33 UTC
Not a specific bug of feature request that I can handle. More a bluesky largish
wishlist. A bugzilla entry is probably not the best forum for this.

Comment 3 RHEL Program Management 2010-11-23 21:24:53 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Comment 4 Tihomir 2010-11-24 08:46:44 UTC
What would be the best place to submit this?

Comment 5 Caolan McNamara 2010-12-10 08:42:04 UTC
*** Bug 661960 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.