Bug 65659 - Clipped fonts after upgrade to XFree 4.1
Clipped fonts after upgrade to XFree 4.1
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-29 12:58 EDT by Andrei Lenkei
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-07 22:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrei Lenkei 2002-05-29 12:58:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; 
Q312461; .NET CLR 1.0.3705)

Description of problem:
I just upgraded to the latest XFree 4.1 (as per latest errata) and now my Y! 
home page looks terrible. The fonts are "clipped" i.e. the cross bar of the "T" 
is gone at certain resolutions, also there is a white line of about 4 pixels 
(missing pixels) in the bottom right corner of every character (most noticable 
on "a", "d", etc). I don't know if it's the new fonts or the new font server.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
	

Additional info:
Comment 1 Alexei Podtelezhnikov 2002-05-29 23:30:03 EDT
This might be the problem in your browser preferences (which one is this?).
Make sure to restart xfs (xfree86 font server) and X itself.
You may also change to another font and/or turn the anti-aliasing on/off.

I sortof know what you talking about. I must say, however, that the problem is 
actually not so horrible. I think its roots are in the fact that Apple and your 
favorite Microsoft patented the use of TT fonts.
Comment 2 Mike A. Harris 2002-05-29 23:43:14 EDT
Please attach your X server config, log file, and your xfs config file
using the link below.
Comment 3 William Shotts 2002-06-07 22:21:59 EDT
I noticed this problem too.  After I applied the latest X errata (via RHN) the
fonts all looked bad in Mozilla.  I had been using the MS webfonts (which look
great) and now everything looks like scaled bitmaps again.

I looked over the xfs config file and didn't see anything different from the
previous configuration.

Are TT fonts still working in the latest update?  How can you tell?  xfs seems
to come up (I see it in the logs) but I can't tell if it's displaying TT.
Comment 4 Mike A. Harris 2002-08-07 22:21:40 EDT
Closing bug due to lack of information/activity.

Note You need to log in before you can comment on or make changes to this bug.