Bug 65665 - 6.2 errata packaged as v4 rpm
6.2 errata packaged as v4 rpm
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: nss_ldap (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-29 15:22 EDT by Jason Kohles
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-29 23:13:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Kohles 2002-05-29 15:22:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The errata for nss_ldap released recently for RHL 6.2 is a version 4 rpm, making
it impossible for many 6.2 machines to install, and causing trouble for the 6.2
version of genhdlist.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.[root@box root]# cd updates/6.2/en/os/i386/
2.[root@box i386]# file nss_ldap-189-1.6.2.i386.rpm 
	

Actual Results:  nss_ldap-189-1.6.2.i386.rpm: RPM v4 bin i386 nss_ldap-189-1.6.2


Expected Results:  nss_ldap-189-1.6.2.i386.rpm: RPM v3 bin i386 nss_ldap-189-1.6.2

Additional info:
Comment 1 Alexei Podtelezhnikov 2002-05-29 23:13:21 EDT
v4 rpm has been released for rh6.2 as errata/update. You have to install those 
as is recommended in each advisory saying "please install _all_ the previous 
updates". That means that errata-updates are not independent but sequential.

Note You need to log in before you can comment on or make changes to this bug.