Bug 656728 - [abrt] tracker-0.8.17-1.fc14: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] tracker-0.8.17-1.fc14: Process /usr/libexec/tracker-extract was killed...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: tracker
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6581a2a4ca89300b1b986391993...
: 655473 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-24 00:02 UTC by Dr James J Robinson
Modified: 2010-11-24 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-24 16:23:31 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (35.58 KB, text/plain)
2010-11-24 00:02 UTC, Dr James J Robinson
no flags Details

Description Dr James J Robinson 2010-11-24 00:02:00 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
comment: Use firefox, open youtube or a flash video web site, install adobe flash-plugin and watch a flash video and bingo.. 
component: tracker
executable: /usr/libexec/tracker-extract
kernel: 2.6.35.6-48.fc14.x86_64
package: tracker-0.8.17-1.fc14
rating: 3
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290556478
uid: 500

How to reproduce
-----
1. Watched flash videos, using Adobe flash plugin with firefox
2. Have way through and um hard rive is getting quite warm 43degC shown in gkrellm
3. Flash videos is still running, I only have 2GB of ram, may need more..

Comment 1 Dr James J Robinson 2010-11-24 00:02:07 UTC
Created attachment 462491 [details]
File: backtrace

Comment 2 Deji Akingunola 2010-11-24 16:23:31 UTC
Looking at the attached backtrace, the crash is happening in the ffmpeg library. Since the ffmpeg is not shipped in Fedora (I guess you installed it from the rpmfusion repo), I'm afraid I have close this bug as 'CANTFIX'.
Please file the bug with ffmpeg package repo or the upstream developers. You should be able to reproduce this bug by using a ffmpeg enabled media player to play the file referenced in the backstrace.

Comment 3 Deji Akingunola 2010-11-24 16:28:21 UTC
*** Bug 655473 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.