This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 656735 - ABRT automatic bug submission finds a duplicate bug that is not really duplicate.
ABRT automatic bug submission finds a duplicate bug that is not really duplic...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Nikola Pajkovsky
Fedora Extras Quality Assurance
:
: 664887 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-23 19:32 EST by Деян
Modified: 2014-02-02 17:15 EST (History)
10 users (show)

See Also:
Fixed In Version: abrt-2.0.1-2.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-26 12:21:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot from the ABRT submission. (76.16 KB, image/png)
2010-11-24 12:58 EST, Деян
no flags Details
Backtrace (95.73 KB, application/octet-stream)
2010-11-24 13:39 EST, Деян
no flags Details

  None (edit)
Description Деян 2010-11-23 19:32:04 EST
Description of problem:
I experienced a crash in Firefox today and tried to submit a bug using ABRT.

However the following bug https://bugzilla.redhat.com/show_bug.cgi?id=449745 was matched by ABRT and since it's a very old bug nothing was done and a new bug was not opened

Version-Release number of selected component (if applicable):
1.1.14-1.fc14

How reproducible:
100% in this case


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
A new bug should have been opened or the old one reopened.

Additional info:
I can provide the backtrace for the firefox crash.
Comment 1 Jiri Moskovcak 2010-11-24 12:48:16 EST
Are you sure? This is not even bug filled by ABRT so it doesn't have the tag, so it's really weird if ABRT marked it as a duplicate...
Comment 2 Деян 2010-11-24 12:58:15 EST
Yes, I'm sure.

I'm attaching the screenshot from ABRT.
Comment 3 Деян 2010-11-24 12:58:51 EST
Created attachment 462716 [details]
Screenshot from the ABRT submission.
Comment 4 Jiri Moskovcak 2010-11-24 13:11:36 EST
Can you please attach uuid file from /var/spool/abrt/<ccpp_something>/uuid for that crash?
Comment 5 Деян 2010-11-24 13:39:20 EST
Created attachment 462723 [details]
Backtrace

I don't have a uuid file in the directory. I'm attaching the backtrace instead.
Comment 6 Jiri Moskovcak 2010-11-24 13:57:22 EST
I had a feeling that the uuid file would be broken (missing in your case).

Thank you, we'll try to fix this asap.
Comment 7 Braden McDaniel 2010-12-03 23:57:09 EST
The same thing happened to me with an Evolution crash; abrt thinks it's a duplicate of bug 656933. Reading the upstream bug, it's not.
Comment 8 Jiri Moskovcak 2011-04-12 12:34:32 EDT
*** Bug 664887 has been marked as a duplicate of this bug. ***
Comment 9 Nikola Pajkovsky 2011-04-12 12:50:11 EDT
commit 74ca8e9e830cdb074c32ee1b0293274cfddfc731
Author: Nikola Pajkovsky <npajkovs@redhat.com>
Date:   Tue Apr 12 18:49:17 2011 +0200

    backport: Ticket #160 Hash is not present in Bugzilla
    
    this also fix 656735 - ABRT automatic bug submission finds a duplicate
    bug that is not really duplicate.
    
    Signed-off-by: Nikola Pajkovsky <npajkovs@redhat.com>
Comment 10 Fedora Update System 2011-04-20 09:39:32 EDT
abrt-2.0.1-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-1.fc15
Comment 11 Fedora Update System 2011-04-20 23:06:18 EDT
Package abrt-2.0.1-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing abrt-2.0.1-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/abrt-2.0.1-1.fc15
then log in and leave karma (feedback).
Comment 12 Fedora Update System 2011-04-21 12:46:18 EDT
abrt-2.0.1-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.1-2.fc15
Comment 13 Fedora Update System 2011-04-26 12:13:35 EDT
abrt-2.0.1-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.