Bug 656868 - [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] nautilus-2.32.1-1.fc14: Process /usr/bin/nautilus was killed by signal...
Keywords:
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:64f02405af07883ff801205ed11...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-24 12:24 UTC by Santiago Lunar
Modified: 2015-03-03 22:55 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-15 21:07:20 UTC


Attachments (Terms of Use)
File: backtrace (28.61 KB, text/plain)
2010-11-24 12:25 UTC, Santiago Lunar
no flags Details

Description Santiago Lunar 2010-11-24 12:24:55 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290600629
uid: 500

How to reproduce
-----
1.Copiar ficheros desde disco duro USB al disco duro
2.
3.

Comment 1 Santiago Lunar 2010-11-24 12:25:01 UTC
Created attachment 462609 [details]
File: backtrace

Comment 2 Alex Bartl 2010-11-29 03:03:34 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. no clue
2.
3.

Comment 3 David Tonhofer 2010-11-29 15:02:19 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Probably: Open Nautilus on a directory
2. rm directory from command line
3. Nautilus goes adios

Comment 4 zhoutaomtv 2010-11-29 22:22:07 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Go to downloads folder under user folder
2. Press "Delete" button to delete one file
3. Press "Delete" button rapidly some times


Comment
-----
Press "Delete" button rapidly many times, the nautilus is closed automaticlly.

Comment 5 John Margaritopoulos 2010-11-29 23:48:09 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
.

Comment 6 shellingford47 2010-11-30 14:38:07 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Type a character for fast selection of a folder
2. Attemp to open the folder
3.

Comment 7 Michael Wiktowy 2010-12-01 16:12:45 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Moved two large files that were contained in directories by dragging the directories and using the Shift key to specify moving rather than copying.
2. Was moving from harddrive to USB harddrive.
3. Nautilus died right after transfer was complete.


Comment
-----
I had just transfered a lot of files successfully just before but they were dragged over by selecting the files themselves.
This does not happen every time.
Computer was under heavy CPU load.

Comment 8 juan 2010-12-02 00:08:40 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. seleccionar varia carpetas (10 aproximadamente)
2. Presionar las teclas mayusc + supr
3.

Comment 9 foo.hazard 2010-12-02 15:57:07 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open new tab when transfering files between particions.

Comment 10 John Margaritopoulos 2010-12-04 00:31:25 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
.

Comment 11 DAKSH 2010-12-05 15:36:00 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Crashed automatically
2.
3.

Comment 12 cyrille.marc 2010-12-06 08:57:33 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Ouverture d'une double fenetre dans nautilus (F3)
2.Copie d'un fichier d'une fenetre à une autre dans nautilus
3.

Comment 13 Pepe 2010-12-07 21:38:30 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
ib

Comment 14 Matthew P. McCrobie 2010-12-10 17:10:32 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Extracted a file in nautilus
2.Tried to enter folder
3.

Comment 15 Pepe 2010-12-11 15:40:01 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I had nautilus opened
2. I tried to enter to a folder
3. And it closed
ib

Comment 16 cjunk 2010-12-12 21:08:29 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Open two nautilus windows side by side with details showing
2. Copy files from one window to the other by dragging and dropping (I did 20+ files at once)
3. Copy starts then crashes

Comment 17 John Margaritopoulos 2010-12-13 10:57:00 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
.

Comment 18 Gabriel PREDA 2010-12-13 11:14:01 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Cut huge file (3.9GB)
2. Paste into a samba mounted directory
3. 500MB transfered before crash.

Comment 19 david_n 2010-12-14 11:52:48 UTC
Package: nautilus-2.32.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.delete two or more files in short time with the "del" key in nautilus (one after another)
2.
3.

Comment 20 Brendan Jones 2010-12-15 21:07:20 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 626207 ***


Note You need to log in before you can comment on or make changes to this bug.