Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 656991 - cannot suspend: "Freezing of tasks failed after 20.00 seconds (1 tasks refusing to freeze)"
Summary: cannot suspend: "Freezing of tasks failed after 20.00 seconds (1 tasks refusi...
Keywords:
Status: CLOSED DUPLICATE of bug 656992
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-24 16:31 UTC by Ben Liblit
Modified: 2010-12-08 17:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-08 17:40:50 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Liblit 2010-11-24 16:31:30 UTC
When trying to suspend my ThinkPad X61 laptop (via keypress, lid closure, panel menu, etc.), about two tries in three fail.  Diagnostic information in dmesg and /var/log/messages refers to "Freezing of tasks failed after 20.00 seconds (1 tasks refusing to freeze)".  The specific task is usually (but not always) gnome-do.  The call trace varies a bit, but *always* mentions fuse_request_send called by autoremove_wake_function at or near the top of the trace.

Comment 1 Ben Liblit 2010-12-08 17:40:50 UTC

*** This bug has been marked as a duplicate of bug 656992 ***


Note You need to log in before you can comment on or make changes to this bug.