Bug 6570 - RedHat 6.1: Postscript to PCL filters not working
RedHat 6.1: Postscript to PCL filters not working
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-10-31 10:27 EST by luc_lalonde
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-31 21:09:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description luc_lalonde 1999-10-31 10:27:55 EST

I just installed RedHat6.1 and can only get text printing
working.  I beleive that the Ghostscript filters are not
properly configured to accept the options in /etc/printcap.
In Redhat 6.0, printing was fine.

Postscript to PCL translation is not working when I try to
print from Netscape say.  But when I print directly from
Ghostview it works.

Kernel: 2.2.13
Arch: Pentium
Comment 1 luc_lalonde 1999-10-31 10:53:59 EST
I updated to the errata lpr-0.46-1.i386.rpm  and the problem is still
not resolved.
Comment 2 luc_lalonde 1999-10-31 16:06:59 EST
Resolved: Sorry to clutter this list with my stupidities.  I upgraded
to ghostscript-5.50 and it still didn't work.  I then installed the
standard-fonts and everything is OK now.  I figure that somehow during
the original installation of RedHat 6.1 the ghostscript fonts didn't
get installed.

Note You need to log in before you can comment on or make changes to this bug.