Bug 657008 - [abrt] libreoffice-core-3.2.99.3-1.fc15: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.2.99.3-1.fc15: Process /usr/lib64/libreoffice/progr...
Status: CLOSED DUPLICATE of bug 610103
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:0f81192cb6c39c99de656ea41df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 12:00 EST by Horst H. von Brand
Modified: 2010-11-24 15:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-24 15:16:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.02 KB, text/plain)
2010-11-24 12:00 EST, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2010-11-24 12:00:21 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/libreoffice/program/soffice.bin -quickstart -nologo -nodefault
component: libreoffice
executable: /usr/lib64/libreoffice/program/soffice.bin
kernel: 2.6.36.1-7.rc1.fc15.x86_64
package: libreoffice-core-3.2.99.3-1.fc15
reason: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Rawhide)
time: 1290617876
uid: 500

How to reproduce
-----
1. Started oocalc in a gnome-terminal (finishes inmediately), started ooffice (same), clicked the icon
2.
3.
Comment 1 Horst H. von Brand 2010-11-24 12:00:24 EST
Created attachment 462699 [details]
File: backtrace
Comment 2 Horst H. von Brand 2010-11-24 12:07:44 EST
This is today's update. Downgraded (i.e., 'yum -y downgrade --nogpg libreoffice-"*"') to 3.2.99.2-6.fc15.x86_64 and it works.
Comment 3 David Tardon 2010-11-24 12:57:37 EST
The backtrace is unusable, but the "wrong library or version mismatch?" warnings from gdb suggest it might be bug 610103.
Comment 4 Caolan McNamara 2010-11-24 15:16:55 EST

*** This bug has been marked as a duplicate of bug 610103 ***

Note You need to log in before you can comment on or make changes to this bug.