Bug 657022 - [abrt] gnome-terminal-2.32.0-1.fc14: g_type_check_instance_cast: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.32.0-1.fc14: g_type_check_instance_cast: Process /usr...
Status: CLOSED DUPLICATE of bug 707509
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:7588f76e92b8511f0cdbca514c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 12:34 EST by Christophe B
Modified: 2012-03-20 14:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:08:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.00 KB, text/plain)
2010-11-24 12:34 EST, Christophe B
no flags Details

  None (edit)
Description Christophe B 2010-11-24 12:34:24 EST
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-terminal
component: gnome-terminal
crash_function: g_type_check_instance_cast
executable: /usr/bin/gnome-terminal
kernel: 2.6.35.6-48.fc14.i686
package: gnome-terminal-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290616843
uid: 500
Comment 1 Christophe B 2010-11-24 12:34:27 EST
Created attachment 462711 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:08:12 EDT
Backtrace analysis found this bug to be similar to bug #707509, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 707509 ***

Note You need to log in before you can comment on or make changes to this bug.