Bug 65703 - select all results from unentitled system list selects all entitled systems
select all results from unentitled system list selects all entitled systems
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-30 11:17 EDT by Isaiah Weiner
Modified: 2007-04-18 12:42 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-31 10:55:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Isaiah Weiner 2002-05-30 11:17:57 EDT
Description of problem:
I log in, no systems selected in system set manager, then I select Unentitled 
systems from main page, leading to 
https://rhn.redhat.com/network/systemlist/system_list.pxt?view_mode=ungrouped, 
I click 'Select All Results' and all entitled systems are selected (according 
to system set manager).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. log in
2. clear SSM
3. select unentitled systems
4. select all results

Expected Results:  All unentitled systems should have been selected.  The next 
logical step to changing the entitlement is to modify the group membership and 
channel subscription.  This makes that process unnecessarily difficult.

Additional info:
Comment 1 Josef Komenda 2002-10-25 10:44:59 EDT
You can't select unentitled systems, there aren't even any buttons to select
them. It looks like you clicked on *Ungrouped* systems, which would likely have
both entitled and unentitled systems.

Note You need to log in before you can comment on or make changes to this bug.