Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 657081 - [abrt] nautilus-2.32.1-1.fc14: g_variant_valist_new_nnp: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] nautilus-2.32.1-1.fc14: g_variant_valist_new_nnp: Process /usr/bin/nau...
Keywords:
Status: CLOSED DUPLICATE of bug 655542
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a78f33d58dba5bb13550d59f0d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-24 20:49 UTC by John Vincent
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:39:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (48.28 KB, text/plain)
2010-11-24 20:49 UTC, John Vincent
no flags Details

Description John Vincent 2010-11-24 20:49:15 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: g_variant_valist_new_nnp
executable: /usr/bin/nautilus
kernel: 2.6.35.6-48.fc14.i686.PAE
package: nautilus-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290631318
uid: 500

How to reproduce
-----
1. trying to copy a DVD to a .iso image file
2.
3.

Comment 1 John Vincent 2010-11-24 20:49:18 UTC
Created attachment 462751 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:39:20 UTC
Backtrace analysis found this bug to be similar to bug #655542, closing as duplicate. This bug seems to belong to component gtk2 or glib2.

Bugs which were found to be similar to this bug: 
  brasero: bug #649857, bug #655542, bug #693850, bug #701062
  nautilus: bug #649859, bug #663815, bug #688085, bug #715126, bug #746549

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 655542 ***


Note You need to log in before you can comment on or make changes to this bug.