Bug 65711 - [RFE] username search
Summary: [RFE] username search
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: RHN Stable
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-30 17:34 UTC by Isaiah Weiner
Modified: 2007-04-18 16:42 UTC (History)
7 users (show)

Fixed In Version: rhn300
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 20:44:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Isaiah Weiner 2002-05-30 17:34:23 UTC
Description of problem:
Because of lack of tokens, at Cisco we have had to kludge the registration 
process.  As a result we have lots of users.  It would be nice to be able to 
search for a user so many pages won't need to be flipped through.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. look for a user amongst many users

Additional info:

Comment 1 Robin Norwood 2005-09-28 20:44:56 UTC
We now have a 'filter by username' box, which is probably 'good enough'.


Note You need to log in before you can comment on or make changes to this bug.