Bug 657315 - [abrt] firefox-3.6.12-1.fc14: _XAllocID: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.6.12-1.fc14: _XAllocID: Process /usr/lib/firefox-3.6/firefox...
Status: CLOSED DUPLICATE of bug 625008
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e3869636d3414d0a0d02bb042b8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 13:17 UTC by Shane
Modified: 2018-04-11 07:36 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-12-17 22:57:12 UTC


Attachments (Terms of Use)
File: backtrace (40.36 KB, text/plain)
2010-11-25 13:17 UTC, Shane
no flags Details

Description Shane 2010-11-25 13:17:29 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: _XAllocID
executable: /usr/lib/firefox-3.6/firefox
kernel: 2.6.35.6-48.fc14.i686
package: firefox-3.6.12-1.fc14
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290324358
uid: 500

How to reproduce
-----
1. I don't remember what other than I finished a software update and it crashed I think when I closed my laptop
2.
3.

Comment 1 Shane 2010-11-25 13:17:45 UTC
Created attachment 462886 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-12-17 22:57:12 UTC

*** This bug has been marked as a duplicate of bug 625008 ***


Note You need to log in before you can comment on or make changes to this bug.