Bug 657350 - [abrt] evolution-2.32.1-1.fc14: cfs_try_release_memory: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.1-1.fc14: cfs_try_release_memory: Process /usr/bin/evol...
Keywords:
Status: CLOSED DUPLICATE of bug 650269
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2e635d28b46f8312c43c2b9c854...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 14:53 UTC by flashl
Modified: 2010-11-26 07:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-26 07:37:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (28.36 KB, text/plain)
2010-11-25 14:53 UTC, flashl
no flags Details

Description flashl 2010-11-25 14:53:55 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: evolution
comment: 2nd attempt to send email did not cause crash
component: evolution
crash_function: cfs_try_release_memory
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290693838
uid: 500

How to reproduce
-----
1. sending email
2. ISP returns data command error rejecting an email message
3.

Comment 1 flashl 2010-11-25 14:53:57 UTC
Created attachment 462917 [details]
File: backtrace

Comment 2 Milan Crha 2010-11-26 07:37:13 UTC
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 650269 ***


Note You need to log in before you can comment on or make changes to this bug.