Bug 657359 - perl-CGI-Session-4.35-5 rebuild fails in mock and plain rpmbuild, x86_64
perl-CGI-Session-4.35-5 rebuild fails in mock and plain rpmbuild, x86_64
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-CGI-Session (Show other bugs)
6.0
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Petr Šabata
Jan Kepler
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-25 10:21 EST by Sergio Rubio
Modified: 2014-01-30 04:21 EST (History)
4 users (show)

See Also:
Fixed In Version: perl-CGI-Session-4.35-6.el6
Doc Type: Bug Fix
Doc Text:
Cause: The package was missing several build-time dependencies. Consequence: The package couldn't be rebuilt from source. Fix: All required build-time dependencies are now explicitly listed in the package. Result: The package can now be rebuilt from source.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 06:36:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mock build.log (65.95 KB, text/x-log)
2010-11-25 10:21 EST, Sergio Rubio
no flags Details

  None (edit)
Description Sergio Rubio 2010-11-25 10:21:15 EST
Created attachment 462927 [details]
mock build.log

Description of problem:
rebuilding perl-CGI-Session fails

Version-Release number of selected component (if applicable):
perl-CGI-Session-4.35-5

How reproducible:
Always

Additional info:
build.log attached
Comment 2 Petr Šabata 2010-11-25 11:02:24 EST
The package lacks perl-CGI BR.
Comment 10 Petr Šabata 2013-05-09 10:47:19 EDT
Pushed as perl-CGI-Session-4.35-6.el6
Comment 14 errata-xmlrpc 2013-05-22 06:36:46 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0851.html

Note You need to log in before you can comment on or make changes to this bug.