Bug 657359 - perl-CGI-Session-4.35-5 rebuild fails in mock and plain rpmbuild, x86_64
Summary: perl-CGI-Session-4.35-5 rebuild fails in mock and plain rpmbuild, x86_64
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: perl-CGI-Session
Version: 6.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Petr Šabata
QA Contact: Jan Kepler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 15:21 UTC by Sergio Rubio
Modified: 2014-01-30 09:21 UTC (History)
4 users (show)

Fixed In Version: perl-CGI-Session-4.35-6.el6
Doc Type: Bug Fix
Doc Text:
Cause: The package was missing several build-time dependencies. Consequence: The package couldn't be rebuilt from source. Fix: All required build-time dependencies are now explicitly listed in the package. Result: The package can now be rebuilt from source.
Clone Of:
Environment:
Last Closed: 2013-05-22 10:36:46 UTC


Attachments (Terms of Use)
mock build.log (65.95 KB, text/x-log)
2010-11-25 15:21 UTC, Sergio Rubio
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0851 normal SHIPPED_LIVE perl-CGI-Session bug fix update 2013-05-22 14:35:57 UTC

Description Sergio Rubio 2010-11-25 15:21:15 UTC
Created attachment 462927 [details]
mock build.log

Description of problem:
rebuilding perl-CGI-Session fails

Version-Release number of selected component (if applicable):
perl-CGI-Session-4.35-5

How reproducible:
Always

Additional info:
build.log attached

Comment 2 Petr Šabata 2010-11-25 16:02:24 UTC
The package lacks perl-CGI BR.

Comment 10 Petr Šabata 2013-05-09 14:47:19 UTC
Pushed as perl-CGI-Session-4.35-6.el6

Comment 14 errata-xmlrpc 2013-05-22 10:36:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0851.html


Note You need to log in before you can comment on or make changes to this bug.