Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 657387 - [abrt] synfigstudio-0.62.00-2.fc13: Process /usr/bin/synfigstudio was killed by signal 6 (SIGABRT)
Summary: [abrt] synfigstudio-0.62.00-2.fc13: Process /usr/bin/synfigstudio was killed ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: synfigstudio
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:87ddb4bd17c30e037764d7348d7...
: 700931 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-25 17:16 UTC by Pietro Amodeo
Modified: 2012-05-26 07:45 UTC (History)
6 users (show)

Fixed In Version: synfigstudio-0.63.05-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-14 17:23:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.07 KB, text/plain)
2010-11-25 17:16 UTC, Pietro Amodeo
no flags Details

Description Pietro Amodeo 2010-11-25 17:16:49 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: synfigstudio
comment: reproduced twice with different tools
component: synfigstudio
crash_function: studio::WorkArea::on_drawing_area_event
executable: /usr/bin/synfigstudio
kernel: 2.6.35.6-48.fc14.x86_64
package: synfigstudio-0.62.00-2.fc13
rating: 4
reason: Process /usr/bin/synfigstudio was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290704997
uid: 500

How to reproduce
-----
1. start synfigstudio (for the first time)
2. just browse on or start a tool (sketch or other ones)... crash.
3.

Comment 1 Pietro Amodeo 2010-11-25 17:16:56 UTC
Created attachment 462944 [details]
File: backtrace

Comment 2 Michael Duran 2011-01-19 13:44:43 UTC
Package: synfigstudio-0.62.00-2.fc13
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Started application from dropdown menu
2.wait about 30 seconds
3.


Comment
-----
This is the second time I tried to start this program on an updated Fedora 14 box.  It died with in a minute of starting the program.  The Fedora 14 box has latest patches.

Comment 3 Skip 2011-02-11 01:48:19 UTC
Package: synfigstudio-0.62.00-2.fc13
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I upgraded from fc13 to fc14, now just starting several programs causes them to crash.
2.Much like the other reports I've made all I did was start the program.
3.Have tried removing/reinstalling trouble software but to no avail

Comment 4 Dale Snell 2011-03-08 00:11:52 UTC
Package: synfigstudio-0.62.00-2.fc13
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  Start Synfigstudio from the menu.
2.  Wait a few seconds.
3.  Thud.


Comment
-----
This is 100% repeatable, just start and wait.

Comment 5 abrt-bot 2012-03-21 14:29:48 UTC
*** Bug 700931 has been marked as a duplicate of this bug. ***

Comment 6 Fedora Update System 2012-05-05 08:04:07 UTC
synfigstudio-0.63.05-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/synfigstudio-0.63.05-1.fc16

Comment 7 Fedora Update System 2012-05-05 08:04:49 UTC
synfigstudio-0.63.05-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/synfigstudio-0.63.05-1.fc15

Comment 8 Fedora Update System 2012-05-05 08:05:38 UTC
synfigstudio-0.63.05-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/synfigstudio-0.63.05-1.fc17

Comment 9 Fedora Update System 2012-05-05 18:29:05 UTC
Package synfigstudio-0.63.05-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing synfigstudio-0.63.05-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-7379/synfigstudio-0.63.05-1.fc17
then log in and leave karma (feedback).

Comment 10 Fedora Update System 2012-05-14 17:23:38 UTC
synfigstudio-0.63.05-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2012-05-14 17:26:26 UTC
synfigstudio-0.63.05-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2012-05-26 07:45:35 UTC
synfigstudio-0.63.05-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.