Bug 657430 - [abrt] gnome-panel-2.32.0.2-2.fc14: Process /usr/libexec/notification-area-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.32.0.2-2.fc14: Process /usr/libexec/notification-area-ap...
Keywords:
Status: CLOSED DUPLICATE of bug 657438
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7fe70a502d06384840daba60e65...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 01:05 UTC by Harish Pillay
Modified: 2012-03-20 15:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 15:17:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (21.98 KB, text/plain)
2010-11-26 01:05 UTC, Harish Pillay
no flags Details

Description Harish Pillay 2010-11-26 01:05:14 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-area-applet
component: gnome-panel
executable: /usr/libexec/notification-area-applet
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-panel-2.32.0.2-2.fc14
rating: 4
reason: Process /usr/libexec/notification-area-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290733040
uid: 500

How to reproduce
-----
1. system came up from a cold boot and when the desktop was started post login, the applet crashed.
2.
3.

Comment 1 Harish Pillay 2010-11-26 01:05:17 UTC
Created attachment 462975 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 15:17:08 UTC
Backtrace analysis found this bug to be similar to bug #657438, closing as duplicate. This bug seems to belong to component gtk2, glib2 or atk.

Bugs which were found to be similar to this bug: 
  gdm: bug #657438
  gnome-panel: bug #657428, bug #657436

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657438 ***


Note You need to log in before you can comment on or make changes to this bug.