Bug 657465 - [abrt] xfce4-panel-4.6.4-1.fc14: launcher_clicked: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] xfce4-panel-4.6.4-1.fc14: launcher_clicked: Process /usr/bin/xfce4-pan...
Keywords:
Status: CLOSED DUPLICATE of bug 635344
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-panel
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:58cff946f5e1b5fc82a6edc7f57...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 07:59 UTC by Marian Klampar
Modified: 2010-11-27 03:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-27 03:05:30 UTC


Attachments (Terms of Use)
File: backtrace (18.27 KB, text/plain)
2010-11-26 07:59 UTC, Marian Klampar
no flags Details

Description Marian Klampar 2010-11-26 07:59:51 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: xfce4-panel --sm-client-id 29fb9ac91-3e50-4138-a46b-50dd631cdcde
component: xfce4-panel
crash_function: launcher_clicked
executable: /usr/bin/xfce4-panel
kernel: 2.6.35.6-48.fc14.x86_64
package: xfce4-panel-4.6.4-1.fc14
rating: 4
reason: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290758135
uid: 500

How to reproduce
-----
1.klik on vlc icon in Panel 
2.
3.

Comment 1 Marian Klampar 2010-11-26 07:59:54 UTC
Created attachment 463007 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-11-27 03:05:30 UTC
This looks like the same issue as 635344. Moving over there.

*** This bug has been marked as a duplicate of bug 635344 ***


Note You need to log in before you can comment on or make changes to this bug.