Bug 657623 - Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings' shows up in /var/log/messages
Summary: Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings' show...
Keywords:
Status: CLOSED DUPLICATE of bug 655322
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 20:53 UTC by matthias.guentert
Modified: 2011-02-02 13:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-02 13:10:58 UTC


Attachments (Terms of Use)

Description matthias.guentert 2010-11-26 20:53:02 UTC
Description of problem:

/var/log/messages contains a bunch of the following messages on a fresh fedora 14 installation with all available updates applied. Everything is working as expected, though. 

=================================
Nov 26 19:35:17 celsius NetworkManager[1291]: <error> [1290796517.918730] [nm-manager.c:1332] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
=================================

Version-Release number of selected component (if applicable):

$ rpm -qa | grep -i network
NetworkManager-glib-0.8.1-10.git20100831.fc14.x86_64
NetworkManager-gnome-0.8.1-10.git20100831.fc14.x86_64
system-config-network-1.6.1-1.fc14.noarch
NetworkManager-openvpn-0.8.1-1.fc14.x86_64
NetworkManager-pptp-0.8.1-1.fc14.x86_64
NetworkManager-vpnc-0.8.1-1.fc14.x86_64
NetworkManager-openconnect-0.8.1-1.fc14.x86_64
NetworkManager-0.8.1-10.git20100831.fc14.x86_64
system-config-network-tui-1.6.1-1.fc14.noarch

Comment 1 Jirka Klimes 2011-02-02 13:10:58 UTC

*** This bug has been marked as a duplicate of bug 655322 ***


Note You need to log in before you can comment on or make changes to this bug.