Bug 657633 - [abrt] totem-mozplugin-1:2.32.0-1.fc14: totem_embedded_play: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] totem-mozplugin-1:2.32.0-1.fc14: totem_embedded_play: Process /usr/lib...
Keywords:
Status: CLOSED DUPLICATE of bug 702779
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4672e887f51533c6e55dc7cfd43...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 22:04 UTC by rodrigoatique
Modified: 2012-03-21 18:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 18:03:35 UTC


Attachments (Terms of Use)
File: backtrace (18.91 KB, text/plain)
2010-11-26 22:04 UTC, rodrigoatique
no flags Details

Description rodrigoatique 2010-11-26 22:04:05 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type gmp --user-agent Windows-Media-Player/10.00.00.4019 --referrer http://www.zonadez.com/player_zonadez/200x40.html --mimetype video/x-msvideo --no-controls --statusbar --hidden
comment: fe
component: totem
crash_function: totem_embedded_play
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.35.6-48.fc14.i686.PAE
package: totem-mozplugin-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290808869
uid: 505

How to reproduce
-----
1.efe
2.efwf
3.efw

Comment 1 rodrigoatique 2010-11-26 22:04:08 UTC
Created attachment 463150 [details]
File: backtrace

Comment 2 rodrigoatique 2010-11-30 22:25:33 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.efe
2.efwf
3.efw


Comment
-----
fe

Comment 3 Rob Jacobsen 2010-12-03 19:56:45 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Sirius internet radio timed out (I did not adjust/change channel for 1 hour - its default response)
2.Clicked on application to restart (normal recovery) - no response, closed it, crash occured immediately.
3.

Comment 4 contact 2010-12-26 10:21:06 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Accessed http://www.richardwebley.co.uk/music.htm (This is my own self-hosted website)
2.
3.

Comment 5 mathdabomb 2011-01-08 17:56:11 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I'm on the www.comfm.com webpage
2.I click on the RTL "ecoutez" link
3.

Comment 6 contact 2011-03-15 20:24:56 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Accessed http://www.richardwebley.co.uk
2.
3.

Comment 7 pakmanj 2011-04-23 17:23:17 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Was running a radio time stream
2.Opened penguins.nhl.com
3.Crash!

Comment 8 Ronald Canete 2011-04-30 05:23:43 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. running audio streaming.
2.
3.

Comment 9 abrt-bot 2012-03-21 18:03:35 UTC
Backtrace analysis found this bug to be similar to bug #702779, closing as duplicate.

Bugs which were found to be similar to this bug: bug #605363, bug #632938, bug #655283, bug #657902, bug #702779, bug #766214, bug #767755, bug #768625, bug #768673, bug #768691

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 702779 ***


Note You need to log in before you can comment on or make changes to this bug.