Bug 657703 - gedit-2.30.4-1.fc14.i686 crashes when used as root
gedit-2.30.4-1.fc14.i686 crashes when used as root
Status: CLOSED DUPLICATE of bug 650644
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
Unspecified Unspecified
low Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-27 08:24 EST by Pablo Rodríguez
Modified: 2011-02-16 15:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-16 15:56:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pablo Rodríguez 2010-11-27 08:24:26 EST
Invoking gedit from the command-line gives me the following message:

(gedit:10845): EggSMClient-WARNING **: Failed to connect to the session manager: None of the authentication protocols specified are supported

**
GLib-GIO:ERROR:gdbusconnection.c:2270:initable_init: assertion failed: (connection->initialization_error == NULL)
Aborted (core dumped)

Do you want me to report this upstream?

Thanks for your help,


Pablo
Comment 1 Aravind vijayan 2011-02-04 12:46:11 EST
i am also suffering with this and i feel the same with Emacs too.
Comment 2 Urs Schuerch 2011-02-10 09:51:28 EST
I've tried gedit and get the same result as the op. With emacs same result as Aravind vijayan. su -c 'gvim' works on my box.
Comment 3 Aravind vijayan 2011-02-11 11:17:54 EST
the same problem exist with gnote from command line
Comment 4 Christopher Aillon 2011-02-16 15:56:20 EST
You need to include an extra "-" in your command.

*** This bug has been marked as a duplicate of bug 650644 ***

Note You need to log in before you can comment on or make changes to this bug.