Bug 657765 - mesa-dri-drivers >= 7.9-1.fc14 breaks ATI Radeon and projectM
Summary: mesa-dri-drivers >= 7.9-1.fc14 breaks ATI Radeon and projectM
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mesa
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Jérôme Glisse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 652974
TreeView+ depends on / blocked
 
Reported: 2010-11-27 18:23 UTC by Michael Schwendt
Modified: 2012-06-01 12:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-01 12:09:07 UTC


Attachments (Terms of Use)

Description Michael Schwendt 2010-11-27 18:23:14 UTC
Description of problem: bug 652974
A change to F-14 devel after October 6th must have broken projectM visualization for ATI Radeon video. After I've received confirmation that Nvidia and Intel are not affected, I've searched a bit more.

Downgrading to  mesa-dri-drivers-7.9-0.8.fc14.i686.rpm  (plus optionally the mesa-lib* packages of the same build), fixes the problem for me.

Version-Release number of selected component (if applicable):
mesa-dri-drivers-7.9-2.fc14

How reproducible:
Always


Steps to Reproduce:
1) yum -y install projectM-pulseaudio
2) Applications > Sound & Video > projectM-pulseaudio
  
Actual results:
No animation, not even if music is played. Window receives an update event only if it is resized manually.


Expected results:
ProjectM animation.

Comment 1 Michael Schwendt 2011-01-02 14:46:49 UTC
Running F15 Rawhide, the problem is gone again with:

$ rpm -q mesa-dri-drivers
mesa-dri-drivers-7.10-0.17.fc15.i686

Could this update please be published for F14, too, to fix the regression?

Comment 2 Michael Schwendt 2012-06-01 12:09:07 UTC
Sadly, no response from the maintainer.


Note You need to log in before you can comment on or make changes to this bug.