Bug 657788 - error opening ATTR
Summary: error opening ATTR
Keywords:
Status: CLOSED DUPLICATE of bug 650532
Alias: None
Product: Fedora
Classification: Fedora
Component: libfprint
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-27 22:14 UTC by Michael Monreal
Modified: 2011-10-09 17:55 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-09 17:55:52 UTC
Type: ---


Attachments (Terms of Use)

Description Michael Monreal 2010-11-27 22:14:27 UTC
I get this during boot:

		Welcome to Fedora 
Starting udev: udevd-work[484]: error opening ATTR{/sys/devices/pci0000:00/0000:00:1a.1/usb4/4-1/4-1:1.0/power/level} for writing: No such file or directory

Don't know if it affects anything but doesn't look that good...

Comment 1 Harald Hoyer 2010-11-29 10:24:34 UTC
$ rpm -qf $(fgrep -lr 'power/level' /etc/udev/rules.d)
libfprint-0.3.0-1.fc14.x86_64

Comment 2 Igor 2011-08-26 22:26:39 UTC
Same issue here:

ThinkPad t410s
Fedora 15
2.6.40.3-0.fc15.x86_64

# rpm -qf $(fgrep -lr 'power/level' /etc/udev/rules.d)
libfprint-0.3.0-2.fc15.x86_64

Comment 3 Thomas Spura 2011-09-04 13:39:36 UTC
Here too:

ThinkPad X220
Fedora 15
2.6.40.4-5.fc15.x86_64

$ rpm -qf $(fgrep -lr 'power/level' /etc/udev/rules.d)
libfprint-0.4.0-1.fc15.x86_64

Comment 4 Thomas Spura 2011-10-09 17:55:52 UTC

*** This bug has been marked as a duplicate of bug 650532 ***


Note You need to log in before you can comment on or make changes to this bug.