Bug 65783 - db3 documentation links are broken
Summary: db3 documentation links are broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: db3   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Brock Organ
URL: file:///usr/share/doc/db3-devel-3.3.1...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-31 17:38 UTC by Yaron Minsky
Modified: 2013-07-02 22:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 12:11:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yaron Minsky 2002-05-31 17:38:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510

Description of problem:
The links in the documentation rpms are all messed up.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. browse to file:///usr/share/doc/db3-devel-3.3.11/index.html
2. click on "Programmer's Tutorial and Reference Guide" link
3. also, click on "Supporting Utilities" link
	

Actual Results:  You get an error from your browser.

Additional info:

The documentation is actually (largely) present, but it's in the wrong place. 
In particular, it's spread out between the db3-devel and db3-utils packages.

Comment 1 Jindrich Novy 2006-02-15 12:11:54 UTC
The HTML documentation works without a problem since db4-4.3.29-2.


Note You need to log in before you can comment on or make changes to this bug.