Bug 657860 - [abrt] mysql-workbench-5.2.29-1.fc14: PyEval_EvalCodeEx: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] mysql-workbench-5.2.29-1.fc14: PyEval_EvalCodeEx: Process /usr/bin/mys...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c6d54c1a0b2bbe5a94e22bdf993...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-28 13:55 UTC by Tobias Florek
Modified: 2010-12-03 06:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 06:02:55 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (72.35 KB, text/plain)
2010-11-28 13:55 UTC, Tobias Florek
no flags Details

Description Tobias Florek 2010-11-28 13:55:36 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
crash_function: PyEval_EvalCodeEx
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.6-48.fc14.x86_64
package: mysql-workbench-5.2.29-1.fc14
rating: 3
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290952241
uid: 500

comment
-----
the connection is a socket-based connection to mysqld installed on localhost.

for now i could not reproduce it.

% rpm -qa mysql\*
mysql-5.1.52-1.fc14.x86_64
mysql-workbench-5.2.29-1.fc14.x86_64
mysql-connector-c++-1.1.0-0.4.bzr895.fc14.x86_64
mysql-libs-5.1.52-1.fc14.x86_64
mysql-server-5.1.52-1.fc14.x86_64

How to reproduce
-----
1. play with mysql-workbench (including using server administration link on the right a few times)
2. use "server administration" once again
3. see it crash

Comment 1 Tobias Florek 2010-11-28 13:55:41 UTC
Created attachment 463321 [details]
File: backtrace

Comment 2 Remi Collet 2010-12-03 06:02:55 UTC
MySQL Workbench 5.2.30 is now in updates.


Note You need to log in before you can comment on or make changes to this bug.