Bug 657915 - [abrt] gthumb-2.12.0-1.fc14: validate_visible_area: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] gthumb-2.12.0-1.fc14: validate_visible_area: Process /usr/bin/gthumb w...
Keywords:
Status: CLOSED DUPLICATE of bug 639648
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f26705ab9e64e3c269915dfeb1c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-28 17:30 UTC by Jim Shipman
Modified: 2011-01-27 13:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-27 13:33:32 UTC


Attachments (Terms of Use)
File: backtrace (61.85 KB, text/plain)
2010-11-28 17:30 UTC, Jim Shipman
no flags Details

Description Jim Shipman 2010-11-28 17:30:10 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: gthumb '/home/shipman/Pictures/My Pictures/Scanned Negatives VI/Photos_780.jpg'
component: gthumb
crash_function: validate_visible_area
executable: /usr/bin/gthumb
kernel: 2.6.35.6-48.fc14.x86_64
package: gthumb-2.12.0-1.fc14
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290964759
uid: 500

How to reproduce
-----
1. Start entering a tag under "Comments"
2. Disk activity started
3. Backspace over the previously entered characters of a tag
4. Crash

Comment 1 Jim Shipman 2010-11-28 17:30:12 UTC
Created attachment 463356 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2011-01-27 13:33:32 UTC

*** This bug has been marked as a duplicate of bug 639648 ***


Note You need to log in before you can comment on or make changes to this bug.