Bug 658095 - segfault at dbdbdbdb ip dbdbdbdb
Summary: segfault at dbdbdbdb ip dbdbdbdb
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-29 10:53 UTC by lav
Modified: 2011-02-17 16:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-17 16:11:08 UTC
Type: ---


Attachments (Terms of Use)

Description lav 2010-11-29 10:53:25 UTC
Description of problem:
From time to time sendmail segfaults with this message in the log:
Nov  8 09:35:28 star kernel: sendmail[12689]: segfault at dbdbdbdb ip dbdbdbdb sp bf80804c error 15
Nov 27 11:35:25 star kernel: sendmail[13312]: segfault at dbdbdbdb ip dbdbdbdb sp bf8d221c error 15

Version-Release number of selected component (if applicable):
sendmail-8.14.4-5.fc13.i686

How reproducible:
random, every few weeks

Comment 1 Jaroslav Škarvada 2010-11-29 11:22:11 UTC
Do you have backtrace (e.g. from abrt report)?

Comment 2 Jaroslav Škarvada 2010-12-10 11:07:29 UTC
I do not see this on my testing machine. I am unable to help without more information (reproducer, backtrace).

Comment 3 Jaroslav Škarvada 2011-02-17 16:11:08 UTC
Sorry, I am unable to reproduce. Feel free to reopen if you will have additional data (e.g. log from abrt).


Note You need to log in before you can comment on or make changes to this bug.