Bug 658104 - [abrt] desktop-effects-0.8.7-2.fc14: get_window_size: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
[abrt] desktop-effects-0.8.7-2.fc14: get_window_size: Process /usr/bin/deskto...
Status: CLOSED DUPLICATE of bug 649052
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:4119eade76ba0d395d4ad1ff7ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-29 06:20 EST by Paul Ward
Modified: 2012-03-20 12:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:05:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (10.85 KB, text/plain)
2010-11-29 06:20 EST, Paul Ward
no flags Details

  None (edit)
Description Paul Ward 2010-11-29 06:20:56 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: get_window_size
executable: /usr/bin/desktop-effects
kernel: 2.6.35.6-48.fc14.x86_64
package: desktop-effects-0.8.7-2.fc14
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291029498
uid: 500

How to reproduce
-----
1. Select System menu.
2. Select Preferences.
3. Select Desktop Effects.
Comment 1 Paul Ward 2010-11-29 06:20:59 EST
Created attachment 463463 [details]
File: backtrace
Comment 2 thomas.swan 2010-12-05 21:47:58 EST
Package: desktop-effects-0.8.7-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Updated VirutalBox 64-bit for windows to 3.2.12
2. Installed 64-bit VirtualBox additions
3. Logged in as a mortal user
4. Enabled Desktop Effects
5. Desktop Effects crashed


Comment
-----
Adding additional stack traces with updated packages to help isolate problem.
Comment 3 Owen Taylor 2010-12-05 22:00:06 EST
http://www.virtualbox.org/ticket/7061
Comment 4 abrt-bot 2012-03-20 12:05:03 EDT
Backtrace analysis found this bug to be similar to bug #649052, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 649052 ***

Note You need to log in before you can comment on or make changes to this bug.