Bug 658196 - [DOC] ipa user-del --continue
Summary: [DOC] ipa user-del --continue
Keywords:
Status: CLOSED DUPLICATE of bug 658735
Alias: None
Product: freeIPA
Classification: Retired
Component: Documentation
Version: unspecified
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: David O'Brien
QA Contact: Chandrasekar Kannan
URL:
Whiteboard:
Depends On:
Blocks: 658735
TreeView+ depends on / blocked
 
Reported: 2010-11-29 16:28 UTC by Yi Zhang
Modified: 2015-01-04 23:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 658735 (view as bug list)
Environment:
Last Closed: 2010-12-01 05:33:59 UTC


Attachments (Terms of Use)

Description Yi Zhang 2010-11-29 16:28:37 UTC
Description of problem:

> # ipa user-del user1 user2 user3 user4

Looks like the help for ipa user-del needs to explain this then.  It is not clear.  Yi can you please log a bug on the help?
Thanks
Jenny 

From Rob Crittenden 
> BTW, the reason for --continue is you can now include multiple users on delete commands:
>
> If you use --continue it won't stop on errors.
>
> rob 

Version-Release number of selected component (if applicable): IPA 2.0

Comment 1 Jenny Severance 2010-11-29 16:32:14 UTC
current help does not explain how to use --continue:

[root@localhost ~]# ipa help user-del
Purpose: Delete a user.
Usage: ipa [global-options] user-del LOGIN...

Options:
  -h, --help  show this help message and exit
  --continue  Continuous mode: Don't stop on errors.

Comment 2 David O'Brien 2010-12-01 05:33:59 UTC

*** This bug has been marked as a duplicate of bug 658735 ***


Note You need to log in before you can comment on or make changes to this bug.