Bug 658269 - Remove the usage of rpc.lockd from RHEL6 Storage Admin Guide
Summary: Remove the usage of rpc.lockd from RHEL6 Storage Admin Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Storage_Admin_Guide
Version: 6.0
Hardware: Unspecified
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jacquelynn East
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks: 645519
TreeView+ depends on / blocked
 
Reported: 2010-11-29 20:39 UTC by Najmuddin Chirammal
Modified: 2015-07-26 22:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-24 05:59:28 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Najmuddin Chirammal 2010-11-29 20:39:17 UTC
Description of problem:

RHEL6 storage admin guide(NFS) uses the word "rpc.lockd" several times. Since we no longer provide rpc.lockd, I believe we should remove the usage of rpc.lockd.

Doc URL: http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Storage_Administration_Guide/ch-nfs.html

Version-Release number of selected component (if applicable):

RHEL6 storage Admin Guide

How reproducible:
NA

Steps to Reproduce:
NA
  
Actual results:
NA

Expected results:

Remove rpc.lockd from the Documentation or use "lockd" instead.

Comment 4 J. Bruce Fields 2010-11-29 22:53:24 UTC
Note the replacement for rpc.lockd is a kernel thread that is started automatically when it's needed; so e.g. "If rpc.lockd is not started, file locking will fail" should be removed or replaced.


Note You need to log in before you can comment on or make changes to this bug.