Bug 658283 - reword suggestion to replace "unbind" with "unsubscribe"
Summary: reword suggestion to replace "unbind" with "unsubscribe"
Keywords:
Status: CLOSED DUPLICATE of bug 658683
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: rc
: ---
Assignee: Bryan Kearney
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks: Entitlement-Beta
TreeView+ depends on / blocked
 
Reported: 2010-11-29 21:20 UTC by John Sefler
Modified: 2010-12-10 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-10 22:07:38 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description John Sefler 2010-11-29 21:20:39 UTC
Description of problem:
Since the Alpha release, stdout messages from subscription-manager have been cleaned up to be more user friendly.  I've noticed the word "bind" has been disappearing from stdout messages.  Following the steps in this procedure:
https://bugzilla.redhat.com/show_bug.cgi?id=639434#c2
you will encounter another occurrence of bind:

Cannot unbind due to outstanding sub-pool entitlements in
ff8080812c9942fa012c994cf1da02a1

Suggestion: replace "unbind" with "unsubscribe"

Comment 1 John Sefler 2010-12-07 22:51:51 UTC
See bugzilla #658683 for new output messages.
We should still verify that the new output messages is user friendly.

Comment 2 John Sefler 2010-12-10 22:07:38 UTC
Closing this bugzilla in favor of #658683

*** This bug has been marked as a duplicate of bug 658683 ***


Note You need to log in before you can comment on or make changes to this bug.