Bug 658338 - flim should be repackaged to emacs-common-flim
flim should be repackaged to emacs-common-flim
Status: CLOSED DUPLICATE of bug 693317
Product: Fedora
Classification: Fedora
Component: flim (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-29 22:01 EST by Jens Petersen
Modified: 2011-04-04 06:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 06:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2010-11-29 22:01:56 EST
Description of problem:
SSIA - flim needs repackaging to follow current Packaging:Emacs guidelines.
Comment 1 Michel Alexandre Salim 2010-11-30 13:53:17 EST
Will you be submitting the new package? In that case I can review it.
Comment 3 Jens Petersen 2011-04-04 05:13:13 EDT
Ah thanks, Michel - just saw this.

Sorry, but do you mind submitting this review in a new bug?
That will setup up all the package-review bug defaults correctly.

https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&format=fedora-review

Thanks!  After that I think we can close this as a duplicate. :)
Comment 4 Michel Alexandre Salim 2011-04-04 06:19:29 EDT
No problem at all. Marking as duplicate now -- hope to get this reviewed soon!

*** This bug has been marked as a duplicate of bug 693317 ***

Note You need to log in before you can comment on or make changes to this bug.