Bug 658383 - [abrt] pidgin-2.7.5-2.fc14: sighandler: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.5-2.fc14: sighandler: Process /usr/bin/pidgin was killed by...
Keywords:
Status: CLOSED DUPLICATE of bug 704888
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:549533677c166fc661ff66a46d9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-30 08:19 UTC by Brandon
Modified: 2012-03-21 15:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:48:53 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.77 KB, text/plain)
2010-11-30 08:19 UTC, Brandon
no flags Details

Description Brandon 2010-11-30 08:19:29 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: sighandler
executable: /usr/bin/pidgin
kernel: 2.6.35.6-48.fc14.x86_64
package: pidgin-2.7.5-2.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291103897
uid: 500

How to reproduce
-----
1. Blocked someone
2. Click yes and then clicked yes again
3. Pidgin crashed

Comment 1 Brandon 2010-11-30 08:19:32 UTC
Created attachment 463659 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 15:48:53 UTC
Backtrace analysis found this bug to be similar to bug #704888, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704888 ***


Note You need to log in before you can comment on or make changes to this bug.