Bug 658468 - [abrt] bluefish-2.0.2-4.fc14: g_type_check_instance_is_a: Process /usr/bin/bluefish was killed by signal 11 (SIGSEGV)
Summary: [abrt] bluefish-2.0.2-4.fc14: g_type_check_instance_is_a: Process /usr/bin/bl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: bluefish
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:637b73d88ea6b763758d1cb03e2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-30 13:25 UTC by Kris Buytaert
Modified: 2011-03-21 14:27 UTC (History)
2 users (show)

Fixed In Version: bluefish-2.0.3-3.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-21 14:27:40 UTC


Attachments (Terms of Use)
File: backtrace (23.58 KB, text/plain)
2010-11-30 13:26 UTC, Kris Buytaert
no flags Details

Description Kris Buytaert 2010-11-30 13:25:59 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: bluefish /home/sdog/Desktop/do_sipx_setup
component: bluefish
crash_function: g_type_check_instance_is_a
executable: /usr/bin/bluefish
kernel: 2.6.35.6-48.fc14.i686
package: bluefish-2.0.2-4.fc14
rating: 4
reason: Process /usr/bin/bluefish was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: Switched a TAB 
time: 1291123403
uid: 500

Comment 1 Kris Buytaert 2010-11-30 13:26:02 UTC
Created attachment 463726 [details]
File: backtrace

Comment 2 Paul Howarth 2010-11-30 16:48:28 UTC
This one looks similar to Bug #648096

Did this just happen once or can you reproduce the problem?

Comment 3 Kris Buytaert 2010-11-30 22:09:03 UTC
I haven't been able to reproduce it, looks like a random crash

Comment 4 Jim Hayward 2010-12-01 04:47:08 UTC
(In reply to comment #2)
> This one looks similar to Bug #648096

These are definitely both the same bug. It is not currently reproducible by me. I have an idea, but am not currently positive about what may be causing the problem.

Comment 5 Fedora Update System 2011-03-11 11:25:13 UTC
bluefish-2.0.3-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/bluefish-2.0.3-3.fc14

Comment 6 Fedora Update System 2011-03-19 10:29:29 UTC
bluefish-2.0.3-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.