Bug 658555 - Asked more then once for root password. . .
Summary: Asked more then once for root password. . .
Keywords:
Status: CLOSED DUPLICATE of bug 596711
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-30 17:38 UTC by Jóhann B. Guðmundsson
Modified: 2010-11-30 18:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-30 18:38:03 UTC
Type: ---


Attachments (Terms of Use)

Description Jóhann B. Guðmundsson 2010-11-30 17:38:10 UTC
Description of problem:

When adding a printer user has to enter the root password more then once for example Once when clicking Add and immediately again when "New printer" widget pops up 

Version-Release number of selected component (if applicable):

system-config-printer-1.2.5-6.fc14.x86_64
cups-1.4.4-11.fc14.x86_64

How reproducible:

Always

Steps to Reproduce:
1. Add printer 
2.
3.
  
Actual results:

Root password asked more then once..

Expected results:

Root password only to be enter once best of course would be that the Printer setup is tied to user account so no root password would ever needed to be entered. 

Additional info:

Comment 1 Tim Waugh 2010-11-30 18:38:03 UTC
Sounds like a duplicate of bug #596711.

*** This bug has been marked as a duplicate of bug 596711 ***


Note You need to log in before you can comment on or make changes to this bug.