Bug 65860 - KDE will not start ImageMagick
KDE will not start ImageMagick
Status: CLOSED DUPLICATE of bug 62100
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-03 00:05 EDT by baulv
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-03 14:54:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description baulv 2002-06-03 00:05:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
KDE will not start app, but "display" in console will.
"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.menu > graphics > ImageMagick
2. cursor blinks...
3. then stops after a minute, no program started

	

Actual Results:  nothing

Expected Results:  ImageMagick to open

Additional info:

adding "open in console" to "KDE-menueditor" will start program 
OR
type in "display" in console
Comment 1 Alexei Podtelezhnikov 2002-06-03 14:54:08 EDT
Yes, I can reproduce this.
Comment 2 Karsten Hopp 2002-07-03 08:17:04 EDT

*** This bug has been marked as a duplicate of 62100 ***

Note You need to log in before you can comment on or make changes to this bug.