Bug 658815 - [abrt] gnash-1:0.8.8-4.fc14: gnash::Font::Font: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.8-4.fc14: gnash::Font::Font: Process /usr/bin/gtk-gnash wa...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dc927c81e11c503c957f5be0f8d...
: 654402 655374 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-01 11:38 UTC by Nuno Anjos
Modified: 2011-03-27 19:34 UTC (History)
6 users (show)

Fixed In Version: gnash-0.8.9-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-18 03:59:27 UTC


Attachments (Terms of Use)
File: backtrace (41.89 KB, text/plain)
2010-12-01 11:38 UTC, Nuno Anjos
no flags Details


Links
System ID Priority Status Summary Last Updated
GNU Savannah 32508 None None None Never

Description Nuno Anjos 2010-12-01 11:38:19 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://www.seglock.com.br/teste4.swf -U http://www.seglock.com.br/ -x 73400458 -j 729 -k 240 -F 30:31 -P PARAM= -P SRC=teste4.swf -P data=teste4.swf -P expressinstall=Scripts/expressInstall.swf -P height=240 -P quality=high -P swfversion=6.0.65.0 -P type=application/x-shockwave-flash -P width=729 -P wmode=opaque -
component: gnash
crash_function: gnash::Font::Font
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291154640
uid: 500

How to reproduce
-----
1.opening a page
2.
3.

Comment 1 Nuno Anjos 2010-12-01 11:38:23 UTC
Created attachment 463953 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-01-29 22:03:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-01-29 22:04:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Bastiaan Jacques 2011-02-16 22:31:33 UTC
Upstream bug https://savannah.gnu.org/bugs/index.php?32508

Comment 5 Hicham HAOUARI 2011-02-18 18:21:31 UTC
*** Bug 654402 has been marked as a duplicate of this bug. ***

Comment 6 Hicham HAOUARI 2011-02-18 18:46:56 UTC
*** Bug 655374 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2011-03-13 16:53:05 UTC
gnash-0.8.9-0.1.20110312git.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc14

Comment 8 Fedora Update System 2011-03-13 16:55:39 UTC
gnash-0.8.9-0.1.20110312git.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc13

Comment 9 Fedora Update System 2011-03-13 16:58:08 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/gnash-0.8.9-0.1.20110312git.fc15

Comment 10 Fedora Update System 2011-03-18 03:56:55 UTC
gnash-0.8.9-0.1.20110312git.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2011-03-19 02:14:51 UTC
gnash-0.8.9-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc14

Comment 12 Fedora Update System 2011-03-19 02:22:17 UTC
gnash-0.8.9-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/gnash-0.8.9-1.fc13

Comment 13 Fedora Update System 2011-03-27 19:24:29 UTC
gnash-0.8.9-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2011-03-27 19:31:52 UTC
gnash-0.8.9-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.