This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 658860 - Typo in patch for crond manpage removes mention of cron.d
Typo in patch for crond manpage removes mention of cron.d
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
5.5
Unspecified Unspecified
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
: ManPageChange
Depends On:
Blocks: 699620
  Show dependency treegraph
 
Reported: 2010-12-01 09:21 EST by Martin Poole
Modified: 2011-07-21 03:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A typo in the cron(8) manual page has been fixed.
Story Points: ---
Clone Of:
: 699620 (view as bug list)
Environment:
Last Closed: 2011-07-21 03:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Martin Poole 2010-12-01 09:21:02 EST
Description of problem:

There is a missing space in the patch file vixie-cron-4.1-manual.patch which means the mention of cron.d gets removed.

Version-Release number of selected component (if applicable):

vixie-cron-4.1-77.el5_4.1


Additional info:

  .I/etc/cron.d

should be

  .I /etc/cron.d
Comment 1 RHEL Product and Program Management 2011-01-11 15:17:31 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 2 RHEL Product and Program Management 2011-01-12 10:18:42 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 3 tco2 2011-03-30 11:29:56 EDT
In the same version-release


.I/etc/passwd; 

should be

.I /etc/passwd;
Comment 4 Ivana Varekova 2011-04-28 03:27:18 EDT
This problem is on cron.8 man page two times 
(.I/etc/passwd;
and
.I/etc/cron.d
rows )
Comment 7 Miroslav Svoboda 2011-07-15 12:37:22 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A typo in the cron(8) manual page has been fixed.
Comment 8 errata-xmlrpc 2011-07-21 03:37:13 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1009.html

Note You need to log in before you can comment on or make changes to this bug.