Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 658960 - [abrt] firefox-3.6.12-1.fc13: monoeg_g_logv: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] firefox-3.6.12-1.fc13: monoeg_g_logv: Process /usr/lib64/firefox-3.6/f...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ffc2454031938ffd22571b4f26...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-01 17:35 UTC by Graziano Servizi
Modified: 2010-12-10 18:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-10 18:24:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (123.45 KB, text/plain)
2010-12-01 17:35 UTC, Graziano Servizi
no flags Details

Description Graziano Servizi 2010-12-01 17:35:56 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox -UILocale it
component: firefox
crash_function: monoeg_g_logv
executable: /usr/lib64/firefox-3.6/firefox
kernel: 2.6.34.7-61.fc13.x86_64
package: firefox-3.6.12-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1291210697
uid: 1000

comment
-----
the web site www.rai.it  requires  silverlight plugin in order to enable video streaming. In place of silverlight the plugin novell moonlight (release 2.99) has been auto-installed by firefox itself.
Nevertheless the three steps above caused the crash, without any warning.

How to reproduce
-----
1.connect to a web site providing direct TV-streaming (e.g. www.rai.it)
2.select a channel to view at
3.try start the videostream

Comment 1 Graziano Servizi 2010-12-01 17:35:58 UTC
Created attachment 464064 [details]
File: backtrace

Comment 2 Chris Campbell 2010-12-10 18:24:20 UTC
Thank you for taking the time to make this bug report.

Unfortunately, crash here happened in the moonlight player which is not provided by Fedora, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)

(Please see https://fedoraproject.org/wiki/ForbiddenItems#Moonlight for a more thorough explanation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.