Bug 6590 - bad link to rec.1
Summary: bad link to rec.1
Status: CLOSED DUPLICATE of bug 5669
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sox   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-01 06:25 UTC by chauvin
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-01 16:08:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chauvin 1999-11-01 06:25:06 UTC
in the sox package, the following gets installed:

% ls -l /usr/man/man1/rec.1
lrwxrwxrwx   1 root     root           37 Oct 23 00:38
/usr/man/man1/rec.1 -> /var/tmp/sox-root/usr/man/man1/play.1

this obviously isn't quite what was intended ...

Comment 1 Bill Nottingham 1999-11-01 16:08:59 UTC
*** This bug has been marked as a duplicate of 5669 ***


Note You need to log in before you can comment on or make changes to this bug.